You are not logged in Log in Join
You are here: Home » Download Zope Products » Zope » Hotfix-2005-04-05

Log in




This hotfix product addresses a potential vulnerability in Zope 2.7.5 and earlier and Zope 2.8a2 and earlier.

Up one level

 Title   Type   Size   Last Modified   Description 
Hotfix-20050405 Software Release   2005-08-15  
Hotfix_20050405 Released News Item 1 K 2005-04-05

A hotfix product has been released addressing a potential vulnerability discovered during a recent security audit.