You are not logged in Log in Join
You are here: Home » Download Zope Products » Zope » Hotfix_2002-06-14

Log in




Up one level

 Title   Type   Size   Last Modified   Description 
README.txt File 1 K 2002-06-14  
Hotfix 2002-06-14 Alert News Item 1 K 2003-08-26

This hotfix addresses an important security issue that affects users of Zope versions 2.4.0 through 2.5.1 (or other Zope versions with ZCatalog's plug-in index support installed)

Affects Zope 2.4.0 - 2.5.1 Software Release   2005-08-15